AccuServ, CML Radar, Housing BRIXX, Housing Enterprise, Maintain Performance Degradation

Incident

AccuServ, CML Radar, Housing BRIXX, Housing Enterprise, Maintain Performance Degradation

Status: closed
Start:
End:
Duration: 2 hours 25 minutes
Affected Components:
EMEA AccuServ CML Radar Housing Enterprise Housing BRIXX Maintain
Update

Dear MRI Client,

We have received reports of some users experiencing slowness or unable to access AccuServ, CML Radar, Housing BRIXX, Housing Enterprise, Maintain and our teams are actively investigating.

We apologize for any inconvenience. Further updates will be posted as they become available.

Regards,
MRI Software

Update

Dear MRI Client,

We have identified the issue and mitigated it. Service restoration is in progress.
We apologize for the inconvenience. 

Regards,
MRI Software

Resolved

Dear MRI Client,

The remediation actions have been completed and the issue with AccuServ, CML Radar, Housing BRIXX, Housing Enterprise, Maintain is now resolved. We appreciate your patience while we addressed this incident.

Regards,
MRI Software