MRI Public and Affordable Housing Planned Maintenance Update

Maintenance

MRI Public and Affordable Housing Planned Maintenance Update

Status: closed
Start:
End:
Duration: 8 hours
Affected Components:
Update

POSTPONED


Dear MRI Client, 

 

A Planned Maintenance Update (PMU) for MRI Public and Affordable Housing will be applied to your MRI Cloud environment.  See additional details below. 

 

Impacted Environment: Venus

Impacted Services: MRI Public and Affordable Housing Databases  

Availability: During this time, databases will be unavailable 

Planned Start Time: 10:00PM EST/EDT, Wednesday, November 15, 2023 

Planned End Time: 06:00AM EST/EDT, Thursday, November 16, 2023 

 

For a detailed description of this update, the full release notes can be downloaded from the myMRI Client Portal

 

If this update is delayed, additional information will be posted on the MRI Notifications page

 

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website

 

Thank You, 

MRI Software  

Update

Dear MRI Client,


The release scheduled for 11/15/2023 has been postponed while our team addresses an unexpected technical matter.


We'll announce the new release date early next week.  We apologize for any inconvenience and appreciate your understanding.  


If you have immediate concerns, feel free to reach out to support via the MyMRI Client portal. 


Thank you for your patience and continued support,


MRI Software

Resolved

Event completed.

Root Cause

Dear MRI Client,


The Public and Affordable Housing release scheduled for November 15, 2023, was postponed. 


A completion notice was sent after the scheduled maintenance window, which may have caused some confusion for users. 


An update with the new release date will be provided early next week. We apologize for any confusion and appreciate your patience.


MRI Software