MRI Property Central - Planned Maintenance Update

Maintenance

MRI Property Central - Planned Maintenance Update

Status: closed
Start:
End:
Duration: 8 hours
Affected Components:
Update

Dear MRI Client,


A Planned Maintenance Update (PMU) for MRI Property Central will be applied Saturday, 16 September 2023 between 7:00 PM and 9:00 PM SAST. During this time, the Email Communication Service may be unavailable. If this update is delayed, additional information will be posted on the MRI Notifications page.


If you have any questions or concerns, please contact Global Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website


We appreciate your business and look forward to building success together.


MRI Software

Resolved

Dear MRI Client,


Please be advised that a scheduled SaaS maintenance for MRI Property Central is complete.


If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.