MRI Qube Property Management - Scheduled SaaS Maintenance

Maintenance

MRI Qube Property Management - Scheduled SaaS Maintenance

Status: closed
Start:
End:
Duration: 1 day 14 hours
Affected Components:
Update

Dear MRI Client,

This is to inform you of planned maintenance work required on your Qube PM system to apply the latest Oracle/SQL Server patches. We are planning to carry out this maintenance on Saturday 16th September from 08:00 (BST) through to Sunday 17th September at 22:00 (BST).  During this time your system will be unavailable for use.   

Any overnight processes you have scheduled to run will not be impacted, however, as always, we recommend checking to ensure they have completed successfully.

We apologise for any inconvenience this may cause.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.

Thank you,

MRI Software

Resolved

We are pleased to inform you that the scheduled maintenance has been successfully completed.