MRI Sales and Lettings - Essential SaaS maintenance

Maintenance

MRI Sales and Lettings - Essential SaaS maintenance

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
EMEA Sales and Lettings
Update

Dear MRI Client,

Please be advised that essential maintenance work required on your MRI SLM system will be taking place on the following date(s):


Sunday 28th May from 9:00 until 14:00 (BST)


During this time, the email service will be unavailable while work is completed. Emails will not send in this window, but will be queued for sending after the maintenance is complete.

The rest of the system is unaffected.


If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.

Thank you,

MRI Software

Resolved

Dear MRI Client,

Please be advised that a scheduled SaaS maintenance for MRI Sales and Lettings is complete.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.

Thank you,
MRI Software