MRI Cloud Incident - CTM Americas is unavailable

Incident

MRI Cloud Incident - CTM Americas is unavailable

Status: closed
Start:
End:
Duration: 9 hours 42 minutes
Affected Components:
Americas CTM
Update

Dear MRI Client,

We have received reports that users are experiencing issues accessing CTM. Our teams are actively investigating and we will provide additional updates as soon as they are available.  

We apologize for the inconvenience. 

Regards,
MRI Software



Resolved

Dear MRI Client,

CTM is now available. MRI has implemented measures to rectify the issue and is now monitoring the environment.  If you have any outstanding issue or question regarding this incident please contact Client Support.

Regards,
MRI Software