MRI Property Central - Planned Maintenance Update - version 8.23.0

Maintenance

MRI Property Central - Planned Maintenance Update - version 8.23.0

Status: closed
Start:
End:
Duration: 12 hours
Affected Components:
EMEA Property Central
Update

Dear MRI Client,


A Planned Maintenance Update (PMU) for MRI Property Central will be applied Tuesday, 16th May, 2023 between 8:00 PM and 11:00 PM SAST. During this time, the MRI Property Central application may be unavailable. If this update is delayed, additional information will be posted on the MRI Notifications page.


If you have any questions or concerns, please contact Global Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website


We appreciate your business and look forward to building success together.


MRI Software

Resolved

Dear MRI Client,

Please be advised that the scheduled maintenance for MRI Property Central is complete.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal, or by calling one of the numbers listed on our website.

Thank you,
MRI Software