MRI Property Management X.5.10.7.0 PMU

Maintenance

MRI Property Management X.5.10.7.0 PMU

Status: closed
Start:
End:
Duration: 4 hours
Affected Components:
Self-Hosted & Partners Property Management X PMX X.5 - Partners
Update

Dear MRI Client,

A Planned Maintenance Update (PMU) for MRI Property Management will be applied to your X.5 MRI Partner Sandbox environment on Wednesday, May 17th from 10:00 AM EDT to 2:00 PM EDT (2:00 PM GMT until 6:00 PM GMT). During this time, databases will be unavailable. For a detailed description of this update, the full release notes can be downloaded from the myMRI Client Portal.

If this update is delayed, additional information will be posted on the MRI Notifications page. Otherwise, the update will be completed by 2:00 PM EDT (6:00 PM GMT) on Wednesday.

If you have any questions or concerns, please contact Client Support via the myMRI Client Portal or by calling one of the numbers listed on our website.

MRI Software

Resolved

Scheduled maintenance auto-closed.